This file checks requirements needed by ICEcoder to run.

If there are no test results with red items below, you should be able to run it fine. If not, consider the items in red.

Test date, time & microtime:
22nd May 2022 10:26:21am (1653204381.3893)



TEST 1 of 3: PHP Version:
ICEcoder needs at least PHP 5.0, tho 5.3 and above is recommended:

Your PHP Version: 5.6.40

TEST RESULT: PHP version is OK



TEST 2 of 3: Sessions:
Session ID: f7cqpfbuvjah0p56bit0qlfs14. These values should all be the same:

SESSION, BEFORE SET:

SESSION, AFTER SET:

GET:
53c3717a0ad2c618865ddad0255a9a0f
REQUEST:
53c3717a0ad2c618865ddad0255a9a0f

...and hitting this button shouldn't change the values:

Reload page with GET param


TEST RESULT: Values do not match!



TEST 3 of 3: Includes:
Attempt to include settings file:

This version of ICEcoder is: 4.4

TEST RESULT: Version established



Overall Test result:
2 of 3 tests passed successfully